Modify

Opened 9 years ago

Closed 5 years ago

Last modified 5 years ago

#15 closed defect (wontfix)

fix abuild for all boards that use the "three images solution

Reported by: anonymous Owned by: yhlu
Priority: major Milestone:
Component: coreboot Keywords: abuild
Cc: Dependencies:
Patch Status: there is no patch

Description

All those need a Config.abuild

What boards are hit by this?

Attachments (0)

Change History (5)

comment:1 Changed 9 years ago by stepan

  • Keywords abuild added

comment:2 Changed 9 years ago by stepan

  • Owner changed from somebody to yhlu

comment:3 Changed 7 years ago by uwe

  • Patch Status set to there is no patch
  • Resolution set to fixed
  • Status changed from new to closed

I think this can be closed as all images build fine in abuild at the moment? Please re-open if the issue is still valid.

comment:4 Changed 7 years ago by uwe

  • Resolution fixed deleted
  • Status changed from closed to reopened

Reopening. While all boards build fine with abuild currently, not all of those which have a "three-images-solution" (failover+fallback+normal) actually do build all of the sub-images, which means that at least the auto-generated images at qa.coreboot.org are broken.

comment:5 Changed 5 years ago by stepan

  • Resolution set to wontfix
  • Status changed from reopened to closed

Closing. As of r5000 we are trying to obsolete the "newconfig" build method, and Kconfig is replacing the "3 images solution" with "tinybootblock".

Add Comment

Modify Ticket

Action
as closed The owner will remain yhlu.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.