Rename "stream" to "payload"
|Reported by:||uwe||Owned by:||somebody|
|Patch Status:||patch has been committed|
The first patch renames CONFIG_COMPRESSED_ROM_STREAM* and CONFIG_PRECOMPRESSED_ROM_STREAM. The second one renames the other CONFIG_*_STREAM options. The third one goes whole-hog and replaces every remaining instance of "stream" with "payload" in code, filenames and directory names. The diff is pretty huge due to the file renaming.
Change History (14)
comment:9 Changed 7 years ago by uwe
- Patch Status changed from there is no patch to patch has been committed
Note: See TracTickets for help on using tickets.